CSD on standard DWI data

#1

Dear Mrtrix community!

I recently jumped on the diffusion MRI train and I unfortunately struggle with some of the basics.

I was under the impression that CSD modeling can/should only be performed on data with high angular resolution, such as HARDI. However, I have recently stumbled on a paper using CSD on traditional DWI data to compute track density images. The DW protocol reported is as follow

a diffusion-weighted scan that was acquired using a spin-echo echo-planar imaging sequence (Echo Time (ET) 81 ms, Repetition Time (TR) 10,050 ms, band-width 250 KHz, matrix size 128 × 128; 80 axial slices, voxel size 2.0 × 2.0 × 2.0 mm3) with 27 isotropically distributed orientations for the diffusion-sensitizing gradients at a b-value of 1,000 s/mm2

I’m assuming that the CSD model will be unable to estimate the FOD accurately, but is it actually wrong to use CSD on this type of data?
Are there specific considerations/suggestions to take into account in this scenario, e.g. this post?

1 Like
#2

More search led me to one of the most viewed post on this forum :wink: From this I gather that normal DWI data can be processed with CSD, but are on the edge of what is achievable.

I would still like to figure out what is the recommended processing for “normal DTI” data with CSD, and how this differs from the steps outlined in the BATMAN tutorial.

#3

Glad you found that old post – I’m sure there’s a few others on the topic around the place on this forum, it’s come up a few times. As to what the steps are to analyse these kinds of data, well they’re pretty much the same anyway. The only difference I’d make to the BATMAN tutorial would be to use only the WM and CSF responses/ODFs in the dwi2fod call (and subsequent mtnormalise call). I might also recommend adding the -lmax 0,8 option to the dwi2fod call (note you may have to reverse the order, it’ll need to match the order of your inputs: 0 for CSF, 8 for WM) – it’ll give you sharper FODs and (slightly) cleaner tractography, otherwise with 27 directions, you’ll default to lmax=4, which is pretty blobby…