error eddy_quad report not generated

Hello everyone!

I have preprocessed my diffusion data using the dwifslpreproc command with MRtrix. However, I received the following warning:
dwifslpreproc: [WARNING] Error running automated EddyQC tool ‘eddy_quad’; QC data written to “[path]” will be files from “eddy” only

The exact same command worked for a previous dataset, successfully generating the eddy_QC report. This time, I receive the same output files in my subject folder, except for the additional eddy folder that should include the actual report files.

A similar problem was reported here: Issue with eddy_qc full output
For my command, I tried to remove the " -scratch" option but the problem remained.

This is my command:
{MRTRIXPATH}/dwifslpreproc {FORCE} {OUTPUT_DIR}/{DWI_MIF/%.mif}_den_unr.mif
-scratch {OUTPUT_DIR}/{MID}
-pe_dir {PEDIR} \ -eddy_options "−−repol−−cnrmaps" \ -nthreads {NTHREADS}
-eddyqc_all ${OUTPUT_DIR}

Anyone knows what could cause this error?

I very much appreciate your help!

Thank you,

M.Sc. Anna Kwiatkowski
PhD Candidate
Dep. of Psychiatry, Psychotherapy and Psychosomatics
Tel.: +49 241 8037877