Mtnormalize error even with mask file

Dear Experts,

Running mtnormalise runs into error despite providing mask file.

$ mtnormalise wmfod.mif wmfod_norm.mif gmfod.mif gmfod_norm.mif csffod.mif csffod_norm.mif –mask mask.mif
mtnormalise: [ERROR] mandatory option "-mask" must be specified

Looking forward to guidance for resolution.

Thank you.

Best Regards,

I’m guessing you copy/pasted the command from somewhere else? If you look closely at that -mask, you’ll note that it’s a long dash , rather than the regular hyphen -. They’re different characters, so the command doesn’t recognise your –mask as an option… You just need to delete that dash and replace with the normal hyphen.

1 Like

Thank you, Sir.

That Works.